Problem
You see a Database Verification is “initiated,” but it doesn't progress:
Common causes
This problem commonly happens when a Database Verification is completed via the Persona API, and not all required fields were sent to the API. Since there are missing fields, the Verification can’t run.
Suggested steps
- Check your API integration is sending all fields required to the complete this Database Verification.
- Reach out to us for help. You can contact your customer success manager or support@withpersona.com.
Learn more
To learn what "initiated" and other statuses mean, see Reference: Database Verification statuses.